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Introduction

Neiki's Astro Tool Kit is a simple, yet rather complete, astrology software for the 
Microsoft Windows graphic environment. As a Windows application it uses all the 
familiar Windows graphic user interface techniques (menus, scroll bars, list 
box, ...) to let you, the user, easily access all its functions and features. Also 
because it runs under Windows, Neiki's Astro Tool Kit can use any of the several 
hundreds types of  printers that Windows supports. Both color or monochrome 
screen and printers are supported.

Whether you are a serious astrology student or a professional astrologer, you will 
find that Neiki's Astro Tool Kit is an easy to use program that provides you with the
most essential tools to do Natal, Synastry and Transits charts. 

To make your life easier, in every window ("dialog box") where you have to select
options or enter data, there is a Help button. Click on it if you need more 
information about what is in that window.

You can configure Neiki's Astro Tool Kit to your needs. You can choose from six 
(6) kinds of houses systems: Koch, Placidus, Campanus, Regiomontanus, Equal 
and Vehlow. You decide if charts and reports include Lilith, Chiron, True nodes, 
Mean nodes and Pars Fortunae. 

In the reports the aspects list can be sorted by planets (as usual) or by types 
(conjunctions, sextiles, trines, squares, oppositions, quincunx, semi-sextiles, ...) 
You can define the maximum allowable orbs for the different types of natal 
aspects, interaspects and transits. In the natal report, Neiki's Astro Tool Kit can 
create a summary of the elements and triplicities. You can change the planets 
weights used to compute these summaries.

When you want to print a report, you use the built-in Report Print Shop to preview
it on screen, to change its header and footer, and its font (use any common 
Windows True Type font or get some of the dozens of great ones readily available 
commercially). When you are happy with it you can send it to the printer. If you 
have more demanding needs you can copy a report into your favorite word 
processor program and edit it (see the 2. Advanced Concepts section).

Neiki's Astro Tool Kit also introduces two new concepts. 

The first new concept helps you to get organized with many charts. You can group 
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several charts in a set and save them together in one file. The charts you put in one
set can be related to one individual, to a family or a couple or to a group. Charts 
sets are explained in more details in the 1. Basic Concepts section.

The aspects list in the Natal Chart Report can also include not only the orb of each 
aspect but also its weight index. A weight index is a number in the range 0 to 100 
that gives a quite accurate hint about how important an aspect is in one's natal 
chart. Weight index are explained in the 2. Advanced Concepts section.

If you are not familiar with the technical words used to describe the Windows user 
interface (title bar, maximize box, menu, scroll bars, ...) you should look at 
Chapter 1 - Windows Basics of your Microsoft Windows User's Guide. Reading it 
completely is not really necessary but you should browse through it. Doing so will
make your reading of the following material more profitable.

1. Basic Concepts

1.1 The Main Window

When you start the Neiki's Astro Tool Kit program, it first displays a small 
"opening" window with its name and version while it prepares the memory that it 
will use for some of its most complex internal operations. This takes a few 
seconds.

(The very first time that you run Neiki's Astro Tool Kit, it will open a dialog box 
that tells you that the program has created a default "options" file and how to save 
it when you exit.)

After this "opening" window, the Main window appears. The Main window 
automatically draws an aspects chart for the current date and time.

(The chart that is drawn when the program starts is based on the "Local 
coordinates". By default the local coordinates are set for Los Angeles. Unless you 
live there, you will need to change the local coordinates. You can do this with the 
"Local coordinates" item in the Options menu. We will see how to do this later.) 
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Here is a sketch of the layout of the Main window:

-------------------------------------------------------------------------------------------
| -- |      Neiki's Astro Tool Kit    | v | ^ |
-------------------------------------------------------------------------------------------
| File  Charts  Draw  Print  Report  Options  Help |
-------------------------------------------------------------------------------------------
| | |
|  charts list | |
| | |
| | |
|------------------ | |
|    current | |
|    chart |     chart drawing |
|    info | |
| | |
|------------------ | |
|    status | |
|    info | |
| | |
-------------------------------------------------------------------------------------------

The charts list is a list box. It gets filled with the names of the charts that are 
contained in one file (also called "set" later).

The current chart info contains information about the current chart.  The current 
chart is the one chart that you select in the charts list. If there is no current chart it
is empty. If you just have deleted the current chart it contains the text "(no chart 
selected)".

The status info text area tells you the following:
- the Zoom that is in use
- the name of the chart currently drawn (if any)
- the name of the base chart (if any. The base chart is explained later).

The chart drawing area is where the charts are drawn.

NOTE: You can print a chart without first drawing it. You just have to select a 
chart within the charts list and select one type of chart from the Print menu.
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1.2 A Brief Tour of the Menus

Each item of every menu is explained in the section 3. Descriptions of the menus 
and their items which you can find at the end of this document.

Here we will look at the general functions of the menus.

File menu

Use this menu to Open a charts file or to Save the charts. 

This is also the menu where you find the Exit item. The usual Alt+F4 keys 
combination is also supported as the standard exit command.

If you have made any changes, the program will ask you if you want to save 
before you exit. 

Charts menu

With this menu you can Create new charts, and Edit or Delete one that you have 
selected in the charts list.

This is also where you Set the base chart against which you will compare another 
chart for synastry. The base chart is also the one over which the transits are drawn 
(the planets positions for the transits are kept in a second chart).

Both Synastry and Transits drawings or reports need a base chart to be set and a 
current chart to be selected.

Draw menu

You will find that the Draw, Print and Report menus have a similar structure.

The three of them have the same four (or three) first items: "House Chart", 
"Aspects Chart" ("Natal chart" in the Report menu), "Synastry Chart" and 
"Transits of slow planets". These items cover the types of charts that you can draw,
print or create reports about.

The "Zoom" item let you change the size of the chart drawing. 

The Draw menu is also the one from which you can start the "Sky Display Mode".
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Print menu

This menu is very similar to the Draw menu. But it sends the drawing to the 
printer instead of to the screen.

Report menu

You can create three types of reports (four if you distinguished between the slow 
and the fast planets transits).

From this menu you can create:
- Natal chart reports
- Synastry reports
- Transits reports.

By default the reports are sent to a window that opens automatically and that is 
called the Report Print Shop. From there you can preview the report, select a font 
and change the header and footer before printing the report.

The reports can also be sent to a text file or to the global Windows clipboard (see 
Microsoft Windows documentation). The "output mode" for the reports can be 
changed through the "Output mode..." item of the "Options" menu.

Options menu

This menu is used to configure Neiki's Astro Tool Kit to your needs. It is the most 
extensive menu of the program. A whole chapter is dedicated to it. See the 
Advanced Concepts section.

Help menu

This is almost a misnomer. Yet this menu contains several useful pieces of 
information.

An interesting item is the "About" item which tells about the version of the 
software.

A practical item is "Signs and Planets symbols" which draws a table of the 
symbols used by this program.
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1.3 First Steps: Creating, Drawing and Saving a Chart

1.3.1 Creating a Chart

First let's create a chart. Click on the Charts menu and select "New chart...".

This opens the "New Chart Info" dialog box that contains the following fields:

          name: ______________________
date: ___________
time: ______

    offset from GMT: __
    longitude: _______
       latitude: _______

 city: __________
  comments: __________________________

You can get explanations about how to fill each field by clicking on the Help 
button at the lower right of the dialog box.

But now, let's fill in the fields like this:

          name: John Smith_____________
date: feb 12 1960___
time: 2:35 pm__

    offset from GMT: 8__
    longitude: 118.15__
       latitude: 34.03___

 city: Los Angeles___
  comments: __________________________

And click on the OK button.

This will compute the planets and houses positions for this chart, add it to the 
charts list (which was empty) and fill the current chart info area with the data 
about this "John Smith" chart.

TIP: When you do not know the time of the birth, enter one question mark ("?") 
instead of the time. Noon will be used for the computation. If the time is 
approximate, suffix it with a "?": no houses will drawn in the Aspects chart of this 
chart and the AS and MC will not be included in the aspects lists.

The chart is not drawn automatically. We will draw it now...
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1.3.2 Drawing a Chart

Notice that "John Smith" is highlighted in the charts list and that its information is 
displayed in the current chart info area. This tell you that this chart is the current 
chart. 

To draw the current chart, click on the Draw menu and select the "House chart" 
item.

This draws the chart of "John Smith" in the chart drawing area.

(Notice that "drawn: John Smith" is displayed in the status info area).

Once a chart is drawn, you can use the scroll bars to move it in the chart drawing 
area. 

For a "House chart" you have to use the vertical scroll bar (the one at the right) to 
see the Aspects table which is drawn at the lower left of the chart.

In fact, the chart drawing area is like a window over the printed page that you 
would have got if you would have used the Print menu instead. This uses the 
common WYSIWYG principle: "What You See (on screen) Is What You Get (on 
paper)".

The see a graphic depiction of the aspects in a Natal chart, click on the Draw 
menu and select the "Aspects chart" item. 

This draws a Zodiac with planets and the twelve houses cusps placed around 
proportionally. The aspects lines in the circle are drawn precisely between the two 
planets involved in each aspect (except conjunctions !).

You will recognize the aspects by the angle that defines them (60, 90, 120, 180, 
150, 30, 45, ...) but color and  texture have been used to enhance those lines:

sextiles, trines light green continuous

squares, oppositions, red dashed
semi-squares

quincunx, semi-sextiles blue dotted
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1.3.3 Saving a Chart

You can create many charts and save them together. For now, let's save our work 
right away.

To save the charts, click on the File menu and select "Save as...". This opens a 
"Save Charts set" dialog box which is similar to the "Save as" dialog which is 
found in almost every Windows application.

Type in the name of the file where you want to save the charts and click on OK.

1.4 "Charts Sets" - What Are They ?

You probably have many, many charts on paper. You could progressively enter all 
of them in this program and save them in one single charts file... this would soon 
become impractical.

To allow for PCs that do not have a math co-processor and that need almost three 
excruciating long seconds to do the precise planets positions calculation, Neiki's 
Astro Tool Kit saves the planets positions in the file with the basic chart 
information. Somehow, saving those numbers takes about one second for each 
chart in the file (reading is much faster).

This only becomes an annoyance when you have more than five or six charts in 
one file (the need to save charts does not occur so frequently: most time is spent 
drawing them, changing options and looking at the charts or reports again).

Anyway, it is a much more practical to group together charts that are related:
- one birth chart with several transits charts
- the birth chart of one person with those of related persons
- the birth charts of a couple and some transits charts, ...

A charts set is a group of charts saved together in one file.

If you have saved together several charts which are not related and that you want 
to group differently, you can use the Alternate Charts Set. This topic is covered in 
the 2.4 "Alternate Charts Set" - Managing Charts chapter of the Advanced 
Concepts section.
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1.5 Loading and Saving Charts

1.5.1 Loading a Charts Set

To load a charts set, click on the File menu and select the "Open..." item.

This opens a "Load Charts" dialog box which is similar to the "Open file" dialog 
which is found in almost every Windows application.

If needed, navigate in the directories structure on the right side of the dialog (if 
needed), select a file (click on its name) from the files list on left, then click on 
OK.

Look at the title bar of the main window. It now contains: "Neiki's Astro Tool Kit 
(filename.OCH)", where filename is the name of the file that you have selected.

1.5.2 Saving a Charts Set

To save a charts set that you have already loaded, click on the File menu and 
select the "Save" item. The charts set is saved into the same previously existing 
file.

To save a new charts set or to save an existing one under a new name, click on the 
File menu and select the "Save as..." item.

This opens a "Save Charts set" dialog box which is similar to the "Save as" dialog 
which is found in almost every Windows application.

If needed, navigate in the directory structure (on the right side of the dialog). Type 
in a filename (or select a file from the files list), then click on OK.

Note that the title bar of the main window now contains: "Neiki's Astro Tool Kit 
(filename.OCH)", where filename is the name that you have chosen for the file.
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1.6 Printing a Chart 

Printing a chart is not more difficult then having it be drawn on screen.

Here we assume that we want to print a House chart or an Aspects chart. If you 
want to print (or draw) a Synastry or a Transits chart, look a the chapter "Base 
Chart" and Synastry or Transits Charts which is not far below.

First select a chart in the charts list. This chart is now the current chart.

To print the current chart, click on the Print menu and select the "House chart" or 
the "Aspects chart" item (depending on the type of chart you want)

The program ask for your confirmation before sending the chart that it draws to 
the printer.

1.7 Printing a Report

1.7.1 Generating a report

(If you want a Synastry or Transits report, first read the next chapter 1.8 "Base 
Chart" and Synastry or Transits Charts, then come back here).

Now, suppose you want to get a "Natal Chart report". First select a chart in the 
charts list. This chart becomes the current chart. Then click on the Report menu 
and select the "Natal Chart report" item.

By default, the report is sent to another window called the "Report Print Shop".

(The "Report Print Shop" is the default report output mode, it can be changed by 
selecting the "report Output mode..." item from the Options menu).

The "Report Print Shop" will stay open until you close it manually or until your 
finally exit from the Neiki's Astro Tool Kit application. If you close it and request 
another report, it will be re-opened automatically. 

If you want to know where the "Header:" and "Footer:" fields get their values 
from, click on the Help menu and select the "Hints and tricks" item. This will also 
tell you if the font you select for a report is kept for the next one.
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Here is a rough sketch of the "Report Print Shop" window layout:

---------------------------------------------------------------------------------------------------------------
| -- |       Neiki's Report Print Shop    | v | ^ |
---------------------------------------------------------------------------------------------------------------
|  File  Format  View  Help |
---------------------------------------------------------------------------------------------------------------
|   Page # in: |
| Header: _______________   () header [ Scroll Up    ]  page shown: 1 of 4 |
|  Footer: _______________   () footer [Scroll Down]    [ Prev ]     [ Next ] |
---------------------------------------------------------------------------------------------------------------
| |
| |
| |
|       report preview |
| |
| |
| |
---------------------------------------------------------------------------------------------------------------

Most of the surface of this window is used to look at the report. Let's call this 
surface the report preview area.

Below the menus, you see the "Header:" and "Footer:" fields. Both can be edited. 
The "Header:" field always contain a default value. You can leave the "Footer:" 
field empty or type something in it.

There are two radio buttons grouped together under the label "Page# in:". Click on
header or footer to decide where you want the page number to appear.

There are four command buttons:

Scroll Down scrolls down (forward) one screen 
Scroll Up scrolls up (backward) one screen

Prev goes to the previous page of the report
Next goes to the next page

Scrolling up and down can also be done with the [Page Up] and [Page Down] keys
of the keyboard. You can also use the mouse: double-click with the left mouse 
button on the report preview area to scroll forward and with the right mouse button
to scroll backward.
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1.7.2 The "Report Print Shop" menus

Here is a description of the menus of the Report Print Shop:

File
Print sends the report to the printer. But before this happens, a

dialog box lets you choose the pages that are to be printed.
The default pages range includes all the pages of the report.
Click OK to confirm the printing or click Cancel.
A Help button is available in that dialog box.

Close This closes the Report Print Shop.

Format
Font This item opens the common font selection dialog. You can

see a font before accepting by clicking OK button. 

NOTE: If you select a font which is bigger than Arial or 
Times New Roman 16 points it will not be 

accepted.

Your font selection is memorized for the next report.

View
scroll Down These will most likely be useful for those who use
scroll Up a portable and have lost their mouse.
Next page
Previous page

Help 
Hints and tricks This provides brief information on how to use the

 Report Print Shop. 

Selecting Fonts

The default font is "Arial 10 points". Some people might find it too small.

Be attentive with big fonts. When a font is too wide, text will overlap (check for 
what happen with "North Mean Node" which is the longest position name). Arial 
is narrow enough up to 12 points and Times New Roman, up to 14 points.
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1.8 "Base Chart" and Synastry or Transits Charts

The base chart is the chart against which you will compare another chart for 
synastry. 

NOTE:
It is interesting to draw two Synastry charts for one couple. Invert the base 
chart and the current chart for a second Synastry chart. 
This second Synastry chart gives another perspective. You see in which houses 
of the second person the planets of the first person are. The first chart did not 
show this.

When one of the two charts has an approximate time, the houses are irrelevant 
for it. In this case, the chart with the precise time of birth should be the base 
chart.

The base chart is also the chart over which transits are drawn (the planets 
positions for the transits are kept in a second chart).

Drawing or printing Synastry or Transits charts need a base chart to be set and a 
current chart to be selected. The same applies to Synastry or Transits reports.

1.9 Local Coordinates

The functions of the "Sky Display Mode" and of the "Add 'now' chart..." item of 
the Chart menu both use data from the "Local Coordinates".

The "Local Coordinates..." item of the Options menu memorize your location:
- your offset from the Greenwich time zone (in hours)
- longitude
- latitude
- the name of your city.

The "Local Coordinates" also let you enter the default report footer that will 
appear at the bottom of each page of your reports.

TIP: If you are a professional astrologer, you can use it to put your name.
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The dialog used to fill in this information look like this:

     offset from GMT: __
     longitude: _______
        latitude: _______

  city: __________
report footer: __________________________

1.10 Planets Symbols Used

To see a list that associates the names of each planet and Zodiac sign to the 
symbols used for them in this program, click on the Help menu and select "Signs 
and Planets symbols".
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2. Advanced Concepts

2.1 Configuration - the Options Menu

Houses system...

This item let you choose a Houses system from a list of six: Koch, Placidus, 
Campanus, Regiomontanus, Equal and Vehlow. The default system is Placidus.

TIP: Koch and Placidus are the most commonly used houses systems.

NOTE: Your choice of a houses system will only apply to the next chart which you
will create or edit or recompute.

To change the houses system used for an existing a chart: first select the chart, 
then, use the "Recompute chart - houses" item of the Charts menu.

Report options...

This item opens a dialog which let you change the content of the next reports that 
you create. Some customizations only apply to Natal Chart reports.

The customization of the reports is divided in four parts:

Positions List includes:

[ ] True Nodes
[ ] Mean Nodes
[ ] Chiron
[ ] Lilith
[ ] Pars Fortunae

Click on the check box of the other celestial points that you want to 
have in the positions list of the report:

You can also select to have (or not) the Sidereal Time in the report.

You also decide if you want the Daily Motion (movement over 24 hours) of
the planets is the positions list and - if you care to see the accuracy of this 
program - the positions up to the fifth decimal.
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Natal report includes:

[ ] List of aspects
The list of aspects is on the last page(s) of a Natal Chart report.

[ ] Elements / Triplicities
The Elements and Triplicities Summaries analysis is inserted in the 
report at the second page.

If the time of a chart is approximate or unknown, the Houses 
Elements (and Triplicities) Summary is not generated (it would have 
been on the third page).

Natal aspects list includes:

[ ] aspects weight index
Check this box if you want the "aspects weight index" number to 
appear besides the orb value of each aspect in the aspects list of the 
Natal Chart reports. The "aspects weight index" concept  is 
explained in the next chapter 2.2 Natal Aspects and their "Weight 
Index".

[ ] weight index details
Check this box to get the intermediate numbers used to compute the 
"weight index" of each aspect.

Sort Aspects...
( ) by aspects type

With this choice, the aspects will be sorted by types (conjunctions, 
sextiles, trines, squares, oppositions, quincunx, semi-sextiles, ...). 
The maximum orb used for selecting the aspects of each type will 
also be included in the aspects list (beside each aspect type header).

( ) by planets (Sun to Pluto)
This will produce aspects lists sorted by planets order (Sun, Moon, 
Mercury, Venus, ..., Pluto, AS, MC, etc.)

Click one of those two radio buttons to select the order that will be 
used for the Natal Aspects, Interaspects and Transits lists.
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Draw chart options...

This item opens a dialog which let you customize the content of the charts 
drawings (on screen and printed).

The two groups ("Screen is..." and "Printer is...") of two radio buttons ("color" and
"monochrome) on the right let you decide if color should be used or not for the 
drawing on screen and on the printer.

The rest of the customization of the Chart Draw function is divided in three parts:

Charts include:

[ ] True Nodes
[ ] Mean Nodes
[ ] Chiron
[ ] Lilith
[ ] Pars Fortunae

Click on the check box of the other celestial points that you want to 
be drawn in the charts:

House chart:
[ ] use small characters for the positions

Unless your printer does not like this setting, leave this box checked.

[ ] includes Aspects table
If you do not want the aspects table at the bottom of the Houses 
chart, uncheck this box.

Aspects chart:
[ ] use small circles for intermediate houses

By default, in the Aspects chart, long lines are used at each house 
cusp to separate them. It is the common practice to always use those 
long lines for the AS, DS, MC and IC cusps. But you might find 
more esthetic to use small circles for the cusps of the intermediate 
houses.
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Include in Natal Aspects...

This item opens a small dialog titled "Natal Chart aspects search..." that let you 
decide which other celestial points are to be searched for Natal Chart aspects.

The dialog box looks like this:

These will be searched for aspects:

[ ] True Nodes [ ] Lilith
[ ] Mean Nodes [ ] Pars Fortunae
[ ] Chiron

Chart Aspects Orbs...
Synastry Orbs...
Transits Orbs...

These three items all open dialogs which are identical except for this:
- their titles differ
- the default values are different
- the associated help text is different.

These dialogs look like this:

 Conjunction: ___      Quincunx: ___
         Sextile: ___  Semi-Sextile: ___

Trine: ___ Semi-square: ___
        Square: ___    Sesqui-square: ___
   Opposition: ___ Decile: ___

Enter 0 (zero) beside one type of aspects (interaspects, transits) when you do not 
want the program to search for aspects (interaspects, transits) of this type.

Planets Weights...

This item opens a dialog which let you change the "weights" of the planets. These 
planets weights are used to compute the elements and triplicities summaries of the 
Natal Chart reports.
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Local coordinates...

The "Local Coordinates" memorize your location on Earth:
- your offset from the Greenwich time zone (in hours)
- longitude
- latitude
- the name of your city.

They also let you enter the default report footer that will appear at the bottom of 
each page of your reports.

The dialog used to fill in this information look like this:

     offset from GMT: __
     longitude: _______
        latitude: _______

  city: __________
report footer: __________________________

NOTE: The functions of the "Add 'now' chart..." item of the Chart menu use the 
data from these "Local Coordinates".

report Output mode...

This item opens a dialog which let you use change to destination of the reports.

Output mode
( ) write to .TXT file

With this choice, when you request a report, you will be asked the 
name of the text file where you want the report to be written.
The file will be opened "for append": this allow you to use one file 
for many reports. Each of them will be appended after the preceding 
one. The format used for the file is compatible with the Notepad 
editor (from the Windows "Accessories" group) or with any simple 
DOS editor (like the EDIT program that comes with MS-DOS).

( ) copy to Clipboard
Click on this radio button to make the next reports go to the standard
Windows Clipboard. You can then "paste" the report into another 
Windows application (preferably a word processor !)  Any new 
report replaces the previous one that was in the Clipboard.
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( ) send to Report Print Shop (to printer)
This is the default choice. The built-in Report Print Shop allow you 
to preview reports on screen, to change their header and footer, and 
their font before sending the report to the printer. The usage of the 
Report Print Shop has been described before in the 1.7 Printing a 
Report chapter. 

Make tabs suitable for
( ) Notepad (or DOS Print command)

With this choice, the following reports will be generated with "soft" 
tabs: one or many ASCII Tab characters will be used to position text 
to the next proper tabulation column. (The standard 8 characters tabs
settings are assumed).

This choice is good if you want to paste your report in Notepad or if 
you want to accumulate many reports in one big file and then print it
with an utility program like the DOS Print command (Warning: 
using Print from within Windows might lead you into trouble).

( ) Write or better word processor
The next reports will be generated with "hard" tabs: only one ASCII 
Tab character will be used before each tabulation position. 
You will have to set the tabs in your word processing program to 
align the text properly. You will need several "styles" or "rulers" (or 
whatever you word processor calls that) with different tabs settings. 
Print a sample report with the Report Print Shop to use it to find the 
different tabs settings.
NOTE: Write, the standard "free" word processor that comes with 
Windows cannot really achieve this task because it only allows for 
one global setting of the tabs for an entire document.

NOTE: The "Make tabs suitable for" options are meaningless when you select the 
"send to Report Print Shop" output mode.

Save configuration

This saves the configuration done through the other items of the Options menu.

The configuration is saved in the file named "OPTIONS.OBF".
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2.2 Natal Aspects and their "Weight Index"

The aspects list in the Natal Chart Report can also include not only the orb of each 
aspect but also its weight index. 

A weight index is a number in the range 0 to 100 that gives an hint about the 
importance of an aspect is in one's natal chart. 

The most simple way to explain what is an aspect weight index is to give the 
equations used to compute it.

The exactness of an aspect is computed with the following equation:

1  -  (orb / maximumOrb)

The relative step between two planets is the absolute difference between the 
daily motion of each.

The specificity of an aspect tells us how personal this aspect is for the 
individual. The higher the specificity of an aspect is the shorter this aspect 
lasted: the less many people it affected.

The computation of the specificity uses a "reference relative step" that is called 
weightStep.

There are three weightSteps used as reference relative step values:
- the maximum relative step involving the AS (about 360 degrees !)
- the maximum relative step involving the Moon (about 14 degrees)
- the maximum relative step involving any other pair of planets 
(generally, about one degree).

These three weightSteps are used for the computation of the specificity of the 
aspects involving specific planets (or celestial points):

- the AS weightStep is used when the AS or MC is involved in the aspect
- the Moon weightStep is used when the Moon is involved
- the third weightStep is used for all remaining aspects.

The specificity is computed with this:

100 * (relativeStep / weightStep).
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Of course, the specificity for the aspects involving the AS or MC is always 
close to 100 %. (The importance of those aspects is well explained in most 
astrology textbooks).

The weightIndex itself combines those two factors, exactness and specificity:

 weightIndex = exactness * specificity

A high weight index for an aspect (close to 100 or over 80) indicates an aspect that
involves a fast celestial point and a very small orb.

2.3 Editing a Chart

Sometimes one of the charts that you have entered will contain a mistake or a 
detail that needs to be adjusted (people are good at calling you several days later to
give you the real time of their birth !).

The "Edit chart..." item of the Charts menu let you change the information that 
you have already entered for a chart.

The "Edit chart..." item uses the same dialog box that is used to create new charts. 
But it is titled "Edit Chart / Create new from". It is also filled with the information
from the chart that is current (selected).

When you are finished editing the chart information, click on OK.

Two things can then happen:

If you have changed the name of the chart, this will create a new chart 
(distinct from the one that was current when you choose the "Edit chart..." 
item).

If you did not change the name of the chart, it means that you want to 
update it. A message box will ask you to confirm the update operation. The 
text will be like this:

There is already a "name" chart. Update it with the new data ?

Click on Yes to update the chart or on No to forget the changes.
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2.4 "Alternate Charts Set" - Managing Charts

There are two charts sets within the main window. 

The first charts set is the one that fills the charts list (which is the list box that 
appears in the upper left part of the main window).

The second charts set is called the alternate charts set (or alternate set). 

The alternate set is hidden. But its filename is shown in the title bar when you 
load it from a file (or when you save it to a file). And the number of charts that it 
contains is shown in the status info area (which is in the lower left part of the main
window). When the alternate charts set contains one or more charts, a brief text 
similar to the following  is displayed in the status info area:

2 charts in Alternate set

If you have saved together several charts which are not related and you want to 
group them differently, the Alternate set becomes useful.

To break a "main" set of charts into smaller charts sets, do as follow:

- Open the "main" (big) charts set that you want to split.
- For each smaller charts set that you want to have, repeat these steps:

- Empty the Alternate set with the "Create new Alternate Set" item of 
the File menu.
- For each chart that you want to have in the new charts set that you are 
building, do this:

- Select it in the charts list
- Use the "Copy current chart to Alternate Set" item of the 
Charts menu

- When all the charts that you want are in the new charts set, use the 
"Save Alternate Set To..." item of the File menu.

You can monitor what is happening with the "n charts in Alternate set" messages 
in the status info area.

Don't worry about loosing charts from your "main" charts set, they are not 
removed from it (unless your explicitly delete them).
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2.5 Copying a Chart Drawing to the Clipboard

This is done with the "Copy chart to Clipboard" item of the Draw menu.

The chart is copied to the standard Windows Clipboard. The format used is the 
Windows "Metafile" format.

Paintbrush (a program  that you can find in the "Accessories" group in Program 
Manager) can "paste" such charts drawings. 

But Paintbrush manipulates bitmaps images and cannot provide enough resolution 
to reproduce (print) charts drawings well enough. Other drawing programs might 
do better, probably if they directly support the "Metafile" format. 

(This function of the software will be enhanced only if there is a strong demand 
for it).

2.6 Editing a Report with a Word Processing Program

This was described in the "report Output mode..." paragraph of the chapter titled 
2.1 Configuration - the Options Menu.
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3. Descriptions of the menus and their items

File menu

New empties the charts list
Open... opens a charts set file and loads it in the

charts list
Save saves the (main) charts set into its file
Save As... saves the charts set into a new file
Create new Alternate Set empties the alternate charts set
Load Alternate Set from... loads the alternate charts set from a file
Save Alternate Set saves the alternate charts set into its file
Save Alternate Set To... saves the alternate set into a new file
Exit exits (supports the [Alt+F4] keys)

Chapters which are relevant to the menu items above are:

1.3 First Steps: Creating, Drawing and Saving a Chart
1.3.3 Saving a Chart

1.4 "Charts Sets" - What Are They ?
1.5 Loading and Saving Charts
2.4 "Alternate Charts Set" - Managing Charts

Charts menu

New chart... opens a dialog box to create a new chart
Edit chart... edits the current (selected) chart
Add "now" chart... uses the current date and time and the

Local Coordinates to open a "Edit Chart"
dialog box automatically filled with most
data

Set as Base Chart sets the selected chart as the base chart
Copy current chart to Alternate Set copies the selected chart to the Alternate

Chart Set
Recompute chart - houses changes the houses system of the 

selected chart to the one which is active 
(from the "Houses system..." item of the 
Options menu) and re compute the 
positions of that chart

Delete chart deletes the selected chart (after you
confirm)
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Chapters which are relevant to the menu items above are:

1.3 First Steps: Creating, Drawing and Saving a Chart
1.3.1 Creating a Chart

2.3 Editing a Chart
1.8 "Base Chart" and Synastry or Transits Charts
2.4 "Alternate Charts Set" - Managing Charts

For the "Recompute chart - houses" menu item, see the "Houses system..." item
description in:

2.1 Configuration - the Options Menu; .

Draw menu
House chart draws a House chart
Aspects chart draws an Aspects chart
Synastry chart draws a Synastry chart
Transits of slow planets draws a Transits chart
set Zoom... sets the Zoom factor (with a dialog)
Reset zoom to 100% resets Zoom to 100%
Copy chart to Clipboard copies the chart currently drawn on

screen to the Clipboard
Look at the sky now draws an Aspects chart of the sky as it

is now
Begin sky display mode begins the Sky Display Mode
End sky display mode ends the Sky Display Mode

Chapters which are relevant to the menu items above are:

1.3 First Steps: Creating, Drawing and Saving a Chart
1.3.2 Drawing a Chart

1.8  "Base Chart" and Synastry or Transits Charts
2.5 Copying a Chart Drawing to the Clipboard
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Print menu
House chart prints a House chart
Aspects chart prints an Aspects chart
Synastry chart prints a Synastry chart
Transits of slow planets prints a Transits chart

Chapters which are relevant to the menu items above are:

1.6  Printing a Chart
1.8  "Base Chart" and Synastry or Transits Charts

Report menu
Natal Chart report prints (or creates) a Natal Chart report
Synastry report prints a Synastry report
Transits report prints a Transits report 
Fast planets transits report prints a Transits report (with the fast

planets)

Chapters which are relevant to the menu items above are:

1.7  Printing a Report
1.8  "Base Chart" and Synastry or Transits Charts

Options menu

Houses system... (see Note below)
Report options...
Draw chart options...
Include in Natal Aspects...
Chart Aspect Orbs...
Synastry Orbs...
Transits Orbs...
Planets Weights...
Local coordinates...
report Output mode...
Save configuration

Note: All these items are explained in details in the chapter 2.1 Configuration - 
the Options Menu (in the Advanced Concepts section).
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Help menu
Signs and Planets symbols
How to use...
Compatibility
Questions and Comments
Registering
License
Warranty
Earth
About

Chapters which are relevant to the menu items above are:

1.10 Planets Symbols Used

___________________________________________________________
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